Back to overview
Some issues with Withdrawal
May 06 at 11:33am CEST
Affected services
Withdrawal API
Resolved
May 06 at 11:33am CEST
WE FINALLLY FOUND THE ISSUE 🦆🎉
Affected services
Withdrawal API
Resolved
May 06 at 11:33am CEST
WE FINALLLY FOUND THE ISSUE 🦆🎉
Affected services
Withdrawal API